找回密码
雪球 门户 银行贷款 查看内容

【济安线】【图】济安线 系统里弄的好指标送给大家(主图) 简单好用

2021-2-23 12:37| 发布者: admin| 查看: 1| 评论: 0

摘要: AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,30))/MA(CLOSE,30); 济安线:DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLOrff00ff; CC:=(CLOSE/济安线); MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3); MAAA:=((MA1-济安线)/济安线) ...
AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,30))/MA(CLOSE,30);
济安线:DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLOrff00ff;
CC:=(CLOSE/济安线);
MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);
MAAA:=((MA1-济安线)/济安线)/3;
TMP:=MA1-MAAA*MA1;
PARTLINE(济安线,TMP =济安线,RGB(0,255,255)),LINETHICK3;
A:TMP,LINETHICK2,COLORYELLOW;
PARTLINE(TMP,TMP =济安线,RGB(0,255,0)),LINETHICK2;
同花顺用:
来源:(http://blog.sina.com.cn/s/blog_5f0b5bc10100k8vp.html) - 梅莺女士所述《济安线》主图指标源码如下:_欣赏_新浪博客
AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,30))/MA(CLOSE,30);
济安线:DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK1,colorFFFFFF;
CC:=(CLOSE/济安线);
MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);
MAAA:=((MA1-济安线)/济安线)/3;
TMP:=MA1-MAAA*MA1;
//J:IF(TMP =济安线,济安线,DRAWNULL),LINETHICK3,colorcyan;
PARTLINE(济安线,TMP =济安线,RGB(0,255,255),1,RGB(255,0,255)),LINETHICK3;
A:TMP,LINETHICK1,coloryFFFFFF;
//X:IF(TMP =济安线,TMP,DRAWNULL),LINETHICK2,colorgreen;
PARTLINE(TMP,TMP =济安线,RGB(0,255,0),1,RGB(255,0,0)),LINETHICK3;
通达信用:
AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,30))/MA(CLOSE,30);
济安线:DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLORMAGENTA;
CC:=(CLOSE/济安线);
MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);
MAAA:=((MA1-济安线)/济安线)/3;
TMP:=MA1-MAAA*MA1;
J:IF(TMP =济安线,济安线,DRAWNULL),LINETHICK3,COLORCYAN;
A:TMP,LINETHICK2,COLORYELLOW;
X:IF(TMP =济安线,TMP,DRAWNULL),LINETHICK2,COLORGREEN;

鲜花

握手

雷人

路过

鸡蛋
雪球

Powered by Discuz! X3.4 © 2001-2012 Comsenz Inc. Designed by 999test.cn & 雪球

GMT+8, 2021-2-28 21:28 , Processed in 0.088864 second(s), 17 queries .

返回顶部